Registration Step by Step for
2025 Honor Band, Choir, Strings and Festival

Registration can be done one of two ways. By entering all the information
on the registration form, or by filling out an excel sheet and uploading it.

This document will show you a step by step for each option.

e Registration via the online form

e Registration via Excel Sheet

For any questions, please contact UND.Conferences@UND.edu
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Registration via the Online Form

1. Navigate to https://2025BandDay.vfairs.com/
2. Click Register

@ 2025 Band Da

.. = Employee Seff Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... () Parking Request Form Login | Qualtrics (&) Secure Inbox | NDU... 88 UND Colors &

LND NORTH DAKOTA Register

2025 Band Day

High School students spend the day with the Pride of the North at a football game and perform

Oct 25, 2025, 3:00 PM

# Register
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https://2025bandday.vfairs.com/

3.Select “Pay Now Tickets” for the number of students being registered,
then click “Order Now”

This example will use 3 students

M @ 2025Band Day x +

< G (@ | htpsy/2025bandday.vfairs.com/en/registration-form = 0

& | & Outiook (M AvayaCloud &% UND Community Cl.. = Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... (E Parking Request Form % Login | Qualtrics (&) Secure Inbox | NDU... 1 UND Colors % Google Maps OneDrive

LINDNORTH DAKOTA. Register

Please select event ticket

Pay Now Tickets Price $25.00
2025 Band Day Pay Now Tickets Tax Fee (Included) $0.00
Total $25.00
Avalable nti 20 October, 2025 23:59 P (AmericalChicago h
Registration File Upload Price $0.00
2025 Band Day Registration File Upload. Select only 1 ticket for file upload. | Tax Fee $0.00
Invoice will be sent after registrants are added
Total $0.00
Available Until 20 October, 2025 23:59 PM (America/Chicago)

Apply Discount ‘ Total: $75.00
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4. Enter the director and school information in the provided fields

0O @& 2025Band Day x +

< C ([ [ & htps//2025bandday.viairs.com/en/registration-form -0 -

= | &) Outiook (@ AvayaCloud &% UND Community Cl.. = Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... (E Parking Request Form % Login | Qualtrics (&) Secure Inbox | NDU... 8 UND Colors % Google Maps OneDrive

LINDNORTH DAKOTA

{ Total $75.00 J

Director Information

Director First Name* Director Last Name*

Director F Name I ’ Director L Name I h

Director Email*

DirectorEmail@Email.com l

School Information

School Name* School Address*

12345 Road St |<1'----

School Name I

School City, State, Zip*

Anytown, ND 12345 I

Student Information

Student First Name Student Last Name
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5. Fill out the information for the 1% student (Student A) [red arrows]

+

0O & 2025Band Day

< G (@ | & htpsy/2025bandday.vfairs.com/en/registration-form

& | & Outiock (@ AvayaCloud &% UND Community Cl.. = Employee Seff Service @} onferences vFairs Sign In icant sign in -.. Help Center EventS... (E Parking Request Form % Login | Qualtrics (&) Secure Inbox | NDU... 8 UND Colors % Google Maps

LIND NORTH DAKOTA

Student Information

Student First Name Student Last Name

ﬁ | sttt | lh
Student Email Student Grade

ﬁ StudentA@AnytownSchool.com I Sophomare (10) "| h
Student Shirt Size Instrumen t

ﬁ ‘ Small .,| ‘ Trombone v|h

Group Registration

Pay Now Tickets (0/3) _
New User

Student A (Buyer)
StudentA@AnytownSchool.com

6. Click on the “+ Assign” button and select (Student A) [blue arrow]
a. Disregard the ‘(Buyer)’ comment
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7.Student A will now appear as a ticket holder.

8. Click “+ Assign” again [red arrow]|
9.Click “+ A

0O & 2025Band Day X

dd a New User” [blue arrow]|

< G (@ | & htpsy/2025bandday.vfairs.com/en/registration-form

= | &) Outiook (@ AvayaCloud &% UND Community Cl..

LINDNORTH DAKOTA
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= Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -..

L

S

Help Center EventS... () Parking Request Form Login | Qualtrics () Secure Inbox | NDU...  [#8 UND Colors ) Google Maps OneDrive

Student Information

Student First Name

Student Last Name

Student

|

‘ |

Student Email

Student Grade

StudentA@AnytownSchool.com I ‘ Sophomore (10) ~
Student Shirt Size Instrument
‘ Small v Trombone v
Group Registration

Pay Now Tickets (1/3)

Name Email Addons + Add a New User

Student A StudentA@AnytownSchool.com

Student A (Buyer)

StudentA@AnytownSchool.com




10. A side panel will pop up and load

o
025bandday.viairs. ~ 0 -
% UN ecure Inbox | rive

Student First Nam
[ Sugert }
Student Last Nam:
[ ’ }
Student Email
[ StudentB@ AnytownSchool.com }
Student Grade
[ Junior an }
Student Shirt Si
[ Large }
Instrument

11. Enter Student B’s information, then click the side panel submit
12.  Student B will now show as a ticket holder
13. Repeat Steps 8-12 for the number of students being registered
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14.  Once all the student information has been input, click submit on
the main page

0O @& 2025Band Day x +

https://2025bandday.vfairs.com/en/registration-form

&1 Outiook (@ AvayaCloud &% UND Community = Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... () Parking Request Form Login | Qualtrics (&) Secure Inbox | NDU...  [#8 UND Colors ) Google Maps OneDrive

LIND NORTH DAKOTA
Student First Name Student Last Name
Student I ’ A I
Student Email Student Grade
StudentA@AnytownSchool.com I ‘ Sophomore (10} v
Student Shirt Size Instrument
‘ Srall v ‘ Trombone v

Group Registration

Pay Now Tickets (3/3)

Name Email Addons # Edit
Student A StudentA@AnytownSchool.com
Name Email Addons # Edit
Student B StudentB@AnytownSchool.com
Name Email Addons # Edit
Student C StudentC@AnytownSchool.com

D <@—
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15.  Fill out the correct payment information and click “Pay § ”

a. “Your information” should be that of the paying party, not the student

0 @ MakeA Payment x| +
< G (@ (A htps//undextendedleaming.app.campuscommerce.com/webjcheckout/order/d98dc068-3422-Acf5-addf-385636bdc162/pay?apiVersion=v3 INEESDEE SN © T

= | & Outiook (@ AvayaCloud &% UND Community Cl.. = Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... () Parking Request Form % Login | Qualtrics (&) Secure Inbox [ NDU... 6 UND Colors %) Google Maps @ OneDrive

I VERSITY OF

») NORTH DAKOT. @ Lanuage -

Make A Payment

) Payment Details
Payment Information

* Indicates required field Today‘s Amount Due: 375.00 o
Your Information Authorization

FlrstName* Lestiiamet By clicking Pay, you authorize Nelnet Campus

Student A Commerce, on behalf of UND Extended Learning, to
process the payment(s) from the financial account
provided, and you verify you are an authorized signer on

Email address* Phone* the account. This is an immediate payment and cannot

StudentA@AnytownSchool.com = be canceled once submitted.

Pay $75.00 Cancel

Payment Method

o Transactions for UND Extended Learning are processed by Nelnet Campus Commerce, USA.

Add Payment Method

(® Credit/ Debit Card
Credit / Debit Card Information

= i | gs: -/lﬂl

visa @

Name on Card *

Credit / Debit Card Number *

16. Congratulations! You’ve registered your students for the 2025
Band Day!
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Registration via Excel Sheet

1. Navigate to https://2025hbcsfestival.vfairs.com/
2. Click Register

O @ 2025 Honor Band Choirand Strin X

G @ | & httpsy//2025hbesfestival.vfairs.com

& | 6} Outiook (@ AvayaCloud &% Employee Self Service 8% UND Conferences vFairs Sign In Applicant sign in ... Help Center EventS... () Parking Request Form Login | Qualtrics () Secure Inbox | NDU... 8 UND Colors  § Google Maps

UINDNORTH DAKOTA

2025 Honor Band Choir and Strings Festival Audition
Registration

Registration for HBCS auditions.

# Register
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https://2025hbcsfestival.vfairs.com/

3.Select “Registration File Upload”, then “Order Now”
a. Only one ticket is needed

Band Day
& htt

= | @) Outlook @ Avaya Cloud

LIND NORTH DAKOTA

Back to Top

+

2025bandday.vfairs.com/en/res

&% UND Community Cl..

ation-form

= Employee Self Service

&1 UND Conferences vFairs Sign In Applicant sign in -.. Help Center Event S...

Please select event ticket

@ Parking Request Form

(&) Secure Inbox | NDU...

" Login | Qualtrics

Pay Now Tickets Price 25.00
2025 Band Day Pay Now Tickets Tax Fee (Included) 0
Total 25.00
Available Until 20 October, 2025 23:59 PM (America/Chicago)
Registration File Upload Price 0.00
2025 Band Day Registration File Upload. Select only 1 ticket for file upload. Tax Fee 0.00
Invoice will be sent after registrants are added
Total
Available Until 20 October, 2025 23:59 PM (America/Chicago)
— Total: $0.00

& UND Colors

(2]

¥ Google Maps OneDrive

Register




4. Enter the director and school information in the provided fields

0O @& 2025Band Day x +

& = O @ | & https//2025bandday.vfairs.com/en/registration-form = 0 -

= | & Outiook (@ AvayaCloud &% UND Community Cl.. = Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... (5 Parking Request Form %" Login | Qualtrics (&) Secure Inbox | NDU... 8 UND Colors % Google Maps OneDrive

LINDNORTH DAKOTA

Director Information

Director First Name* Director Last Name*

Director L Name |<1'----

Director F Name I

Director Email*

ﬁ [ DirectorEmail@Email.com l

School Information

School Name* School Address*

12345 Road Sweet |<1'----

School Name I

School City, State, Zip*

Anytown, ND 12345 l

Download the student information
file nere.

File>"Create a Copy">"Download
a Copy"

Choose File No fil...hesen
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5. Click the “here” button to access the spreadsheet needed for upload

0O @& 2025Band Day x +

& = O @ | & https//2025bandday.vfairs.com/en/registration-form = 0 -

= | & Outiook (@ AvayaCloud &% UND Community Cl.. = Employee Self Service @} UND Conferences vFairs Sign In Applicant sign in -.. Help Center EventS... (5 Parking Request Form %" Login | Qualtrics (&) Secure Inbox | NDU... 8 UND Colors % Google Maps OneDrive

LIND NORTH DAKOTA

Director Information

Director First Name* Director Last Name*

Director L Name

Director F Name I

Director Email*

[ DirectorEmail@Email.com l

School Information

School Name* School Address*

12345 Road Street

School Name I

School City, State, Zip*

Anytown, ND 12345 l

Download the student information
file nere.

File>"Create a Copy">"Download
a Copy"

Choose File No fil...hesen
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6. You will be redirected to a spreadsheet tab
7.Download the spreadsheet before making edits
a. Click File -> Create a Copy -> Download a Copy

&% Outlook (@ Avaya Cloud

ve apened your file for quick and easy

&% UND Community Cl..

Employee Seff Senvice

wing right in Microsoft Edge. Cho

@} UND Conferences

vFairs Sign In

d file if you want to use it later.

Applicant sign in -...

Download file

Help Center Event S...

@ Parking Request Form

Login | Qualtrics

Secure Inbox | NDU...

Origin=8

UND Colors

¥ Google Maps

OneDrive

File Home Insert Share

= Open
[ Share
O Create a Copy
1> Export

& Print

Info

Options

= ) 21558_sample

Workbook Statistics

1757447897Band Day Registration Sheet v

2 Search for tools, help, and more (Alt + Q)

@

Page Layout  Formulas Data Review View Help Draw G Comments 22 Viewing v
vz v A A B T U s D vdv Av oA =v S wep v oy By By By &y By vl Ty O v Qv .
v
a
<& Create a copy online © E € il g { g L MI
L Download a Copy
umELWwn Linan School Name School Address School City, State, Zip Student First Name Student Last Name Student Email Student Grade Instrument Student Shirt Size
Jsnur Scho Anyschaol 123 School St Anytown, USA 12345 [Student A Student A StudentA@school.com Senior (12) Tenor Saxophone  Small
Student B Student B StudentB@schoolcom  Sophomore (10) [Oboe X-Large
|Student C StudentC StudentC@school.com Junior (11) Flute Medium

Sheet1

L 1

Give Feedback to Microsoft —

100% +
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8. Open the downloaded spreadsheet and enable editing
9. Information can only be entered in the white and light gray fields

&1 autosave (@ ofr) S 1757447897Band Day Registration Sheet - Protected View » Saved to this PC v

fle  Home Insert Draw Pagelayout Formules Data Review View Automate Help

!/ PROTECTED VIEW Be careful—files from the Internet can contain viruses. Unless you need to edit it's safer to stay in Protected View. | Enable Editing

Director First Director Last

T— Name Director Email School Name School Address School City, State, Zip Student First Name Student Last Name Student Email Student Grade Instrument Student Shirt Size

Snuffy snuffy@School.con Anyschool 123 School St Anytown, USA 12345 StudentA Student A StudentA@school.com Senior (12) Tenor Saxophone Small

Snuffy 123 School 5t Anytown, USA Student B Student B StudentB@ Sophomore (10) |Oboe X-Large
123 School 5t Anytown, Ugf12345 Student C StudentC Stu Junior (11) Flute Medium

L 1

21558 sample Sheet1

Ready 1% L&l Display Settings

The sheet will automatically fill the dark gray area with repeated
information (director and school information)
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10.
11.
12.

Save the sheet

A pop-up window will appear.

Cancel

File>"Create a Copy">"Download
a Copy"

Choose File No fil...hosen

a. Navigate to where the file is saved, select it, and click “open”

Help Center EventS... () Parking Request Form

Return to the registration form and click the “Choose File” button

¥/ Login | Qualtrics (& Secure Inbox | NDU... {88 UND Colors & Google Maps

School Address*

12345 Road Street
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13.  Your file name will appear next to “Choose File”
14.  Click “Submit”

&% UND Community Cl.. = Employee Seff Service @ ferences g in —.. elp Center EventS... () Parking Request Form %' Login | Qualtrics (&) Secure Inbox | NDU.. 88 UND Colors &) Google Maps

LIND NORTH DAKOTA

School Information

School Name* School Address*

[ School Name l

12345 Road Street

School City, State, Zip*

Anytown, ND 12345 I

Download the student information
file here.

File>"Create a Copy">"Download
a Copy”

Choose File 1757...etxlsx

—) D

15.  You will be invoiced for the students registered once the file has
been uploaded by staff.
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